Logo Logo
The Universal
Capture Software
for Color and
Black & White




deutsch
English

Compatible Operating Systems and System Requirements

DpuScan and DpuServer require a Microsoft Windows Operating System with .Net Extensions.

DpuScan 5 and DpuServer 1.7 require .Net 2.0 SP2, .Net 3.0 or .Net 3.5.
DpuScan 6 and DpuServer 1.8 require .Net 4.5

DpuScan is compatible with the listed Windows versions.

DpuScan 5.1x
-WindowsXP SP2  
-Windows Vista  
-Windows 7  
-Windows Server 2008 (R2)  
-.Net 2 (3.0, 3.5)  
DpuScan 5.2x
-WindowsXP SP2  
-Windows Vista  
-Windows 7  
-Windows 8  
-Windows 10  
-Windows Server 2008 (R2)  
-Windows Server 2012  
-.Net 2 (3.0, 3.5)  
DpuScan 6.0x
-Windows 7  
-Windows 8  
-Windows 10  
-Windows Server 2008 (R2)  
-Windows Server 2012  
-.Net 4.5  

DpuScan requires a multicore CPU. There must be at least 2GBytes of RAM. For scanning large and/or high density color images, there should be at least 4GBytes of RAM available.

DpuServer
-Windows 7  
-Windows 8  
-Windows 10  
-Windows Server 2008 (R2)  
-Windows Server 2012  
-.Net 4.5  

DpuServer should run on a system with 4GBytes of RAM. In general an SQL server is running on the same station requiring more system resources than DpuServer does. It is preferred to let run DpuServer on a Windows Server edition, but it will also run on a workstation.




  © 2003-2018
  Impressum

Janich & Klass · Computertechnik GmbH · Zum Alten Zollhaus 24 · D-42281 Wuppertal